<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="shortcut icon" href="https://kcsjcatholic.org/wp-content/uploads/favicon.ico" type="image/x-icon" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111961411-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-111961411-1');
</script>

<title>Statement regarding St. James Parish - Diocese of Kansas City-St. Joseph</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kcsjcatholic.org/2020/01/statement-harkins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statement regarding St. James Parish - Diocese of Kansas City-St. Joseph" />
<meta property="og:description" content="We were notified this morning when he did not show up for Mass that Fr. Evan Harkins, Pastor at St...." />
<meta property="og:url" content="https://kcsjcatholic.org/2020/01/statement-harkins/" />
<meta property="og:site_name" content="Diocese of Kansas City-St. Joseph" />
<meta property="article:publisher" content="https://www.facebook.com/DioceseKCSJ/" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="Statement" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-28T21:22:44+00:00" />
<meta property="article:modified_time" content="2020-01-28T21:24:20+00:00" />
<meta property="og:updated_time" content="2020-01-28T21:24:20+00:00" />
<meta property="og:image" content="https://kcsjcatholic.org/wp-content/uploads/purplestatement.png" />
<meta property="og:image:secure_url" content="https://kcsjcatholic.org/wp-content/uploads/purplestatement.png" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="492" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We were notified this morning when he did not show up for Mass that Fr. Evan Harkins, Pastor at St...." />
<meta name="twitter:title" content="Statement regarding St. James Parish - Diocese of Kansas City-St. Joseph" />
<meta name="twitter:site" content="@DioceseKCSJ" />
<meta name="twitter:image" content="https://kcsjcatholic.org/wp-content/uploads/purplestatement.png" />
<meta name="twitter:creator" content="@DioceseKCSJ" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kcsjcatholic.org/#website","url":"https://kcsjcatholic.org/","name":"Diocese of Kansas City-St. Joseph","potentialAction":{"@type":"SearchAction","target":"https://kcsjcatholic.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://kcsjcatholic.org/2020/01/statement-harkins/#primaryimage","url":"https://kcsjcatholic.org/wp-content/uploads/purplestatement.png","width":740,"height":492},{"@type":"WebPage","@id":"https://kcsjcatholic.org/2020/01/statement-harkins/#webpage","url":"https://kcsjcatholic.org/2020/01/statement-harkins/","inLanguage":"en-US","name":"Statement regarding St. James Parish - Diocese of Kansas City-St. Joseph","isPartOf":{"@id":"https://kcsjcatholic.org/#website"},"primaryImageOfPage":{"@id":"https://kcsjcatholic.org/2020/01/statement-harkins/#primaryimage"},"datePublished":"2020-01-28T21:22:44+00:00","dateModified":"2020-01-28T21:24:20+00:00","author":{"@id":"https://kcsjcatholic.org/#/schema/person/3ab2d600c6df399accb65c31f44c183b"}},{"@type":["Person"],"@id":"https://kcsjcatholic.org/#/schema/person/3ab2d600c6df399accb65c31f44c183b","name":"Megan Marley","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Kansas City-St. Joseph &raquo; Feed" href="https://kcsjcatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Kansas City-St. Joseph &raquo; Comments Feed" href="https://kcsjcatholic.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diocese of Kansas City-St. Joseph &raquo; iCal Feed" href="https://kcsjcatholic.org/calendar/?ical=1" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://kcsjcatholic.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gmw-frontend-css'  href='https://kcsjcatholic.org/wp-content/plugins/geo-my-wp/assets/css/gmw.frontend.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://kcsjcatholic.org/wp-content/themes/Lebenswelt5/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://kcsjcatholic.org/wp-content/themes/Lebenswelt5/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-css'  href='//cdn.datatables.net/u/dt/pdfmake-0.1.18,dt-1.10.12,b-1.2.1,b-colvis-1.2.1,b-flash-1.2.1,b-html5-1.2.1,b-print-1.2.1/datatables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C700%7CLora%3A400%2C400i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://kcsjcatholic.org/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://kcsjcatholic.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://kcsjcatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkcsjcatholic.org%2F2020%2F01%2Fstatement-harkins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kcsjcatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkcsjcatholic.org%2F2020%2F01%2Fstatement-harkins%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://kcsjcatholic.org"><link rel="https://theeventscalendar.com/" href="https://kcsjcatholic.org/wp-json/tribe/events/v1/" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>

<body class="post-template-default single single-post postid-2899 single-format-standard tribe-no-js wp-featherlight-captions">
<div id="banner" class="navbar-fixed-top affix">
	<div class="container grad1">
		<div class="col-sm-4 col-xs-9">
			<a class="navbar-logo" href="https://kcsjcatholic.org">
				<img src="https://kcsjcatholic.org/wp-content/uploads/banner_small.png"  srcset="https://kcsjcatholic.org/wp-content/uploads/banner_small.png 1x, https://kcsjcatholic.org/wp-content/uploads/banner.png 2x"/>
			</a>
		</div>
		<div class="col-sm-8 hidden-xs">
			<div class="container banner-menu">
				<div class="col-sm-4">
					<a href="https://kcsjcatholic.org/start/">
						<p class="menu-title">Get Started</p>
						<p class="menu-sub">About / Offices / Vocations</p>
					</a>
				</div>
				<div class="col-sm-4">
					<a href="https://kcsjcatholic.org/connect/">
						<p class="menu-title">Get Connected</p>
						<p class="menu-sub">Parishes / Schools / News</p>
					</a>
				</div>
				<div class="col-sm-4">
					<a href="https://kcsjcatholic.org/involve/">
						<p class="menu-title">Get Involved</p>
						<p class="menu-sub">Give / Volunteer / Pray</p>
					</a>
				</div>
			</div>
		</div>
		<div class="col-xs-3 visible-xs">
			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-main">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
			</button>
		</div>
		<div class="collapse navbar-collapse col-xs-12" id="navbar-main">
			<a href="https://kcsjcatholic.org/start/">
				<p class="menu-title">Get Started</p>
				<p class="menu-sub">About / Offices / Vocations</p>
			</a>
			<a href="https://kcsjcatholic.org/connect/">
				<p class="menu-title">Get Connected</p>
				<p class="menu-sub">Parishes / Schools / News</p>
			</a>
			<a href="https://kcsjcatholic.org/involve/">
				<p class="menu-title">Get Involved</p>
				<p class="menu-sub">Give / Volunteer / Pray</p>
			</a>
		</div>
	</div>
</div>

<div id="contentcontainer" class="container">

	<div id="maincontent">
		
<div class="container grad3">

			<div class="articleimage"><img width="740" height="492" src="https://kcsjcatholic.org/wp-content/uploads/purplestatement.png" class="attachment-posttop size-posttop wp-post-image" alt="" srcset="https://kcsjcatholic.org/wp-content/uploads/purplestatement.png 740w, https://kcsjcatholic.org/wp-content/uploads/purplestatement-300x199.png 300w, https://kcsjcatholic.org/wp-content/uploads/purplestatement-364x242.png 364w, https://kcsjcatholic.org/wp-content/uploads/purplestatement-370x246.png 370w" sizes="(max-width: 740px) 100vw, 740px" /></div>
	
	<article>
		<div class="post-2899 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-101 tag-statement" id="post-2899">
			<h1 class="pagetitle">Statement regarding St. James Parish</h1>
			<div class="byline">
								<p>Posted on January 28, 2020 in <a href="https://kcsjcatholic.org/category/news/">News</a></p>
			</div>
			<p>We were notified this morning when he did not show up for Mass that Fr. Evan Harkins, Pastor at St. James Parish and Parochial Administrator at St. Patrick’s Parish in St. Joseph, had apparently taken his own life.</p>
<p>In the face of this devastatingly tragic news, we ask that you pray for Fr. Harkins, his family, and the parish and school communities that he served as well as all of our priests. We will communicate further as we are able.</p>
			<div class="clearfix"></div>
					</div>
	</article>

	<div id="sharebar" class="centered mar_v_30">
	<button class="btn btn-blue" target="new" onclick="popUp=window.open('https://www.facebook.com/sharer/sharer.php?u=https://kcsjcatholic.org/2020/01/statement-harkins/', 'popupwindow', 'scrollbars=yes,width=600,height=361,top='+(screen.height-361)/2+',left='+(screen.width-570)/2);popUp.focus();return false"><i class="fa fa-facebook" aria-hidden="true"></i> Share</button>

	<button class="btn btn-blue" target="new" onclick="popUp=window.open('https://twitter.com/share?url=https://kcsjcatholic.org/2020/01/statement-harkins/&via=bpjamesjohnston&text=Statement regarding St. James Parish', 'popupwindow', 'scrollbars=yes,width=300,height=420,top='+(screen.height-420)/2+',left='+(screen.width-300)/2);popUp.focus();return false"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</button>
</div>

	<div id="comments" class="comments-area">

    
    
</div><!-- #comments -->

	
</div>


<section class="pad_v_40 bg_blue_tint border_top_blue">
  <h2 class="section-title">Related Diocesan News</h2>
  <div class="container grad1">
    
        	        <div class="col-sm-4 col-xs-6">
          <div class="feature-box">
            <div class="grow">
              <a href="https://kcsjcatholic.org/2020/01/superbowlliv-wager/"><img width="370" height="246" src="https://kcsjcatholic.org/wp-content/uploads/pope-pic-370x246.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://kcsjcatholic.org/wp-content/uploads/pope-pic-370x246.jpg 370w, https://kcsjcatholic.org/wp-content/uploads/pope-pic-300x200.jpg 300w, https://kcsjcatholic.org/wp-content/uploads/pope-pic-364x242.jpg 364w, https://kcsjcatholic.org/wp-content/uploads/pope-pic.jpg 500w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            </div>
            <a href="https://kcsjcatholic.org/2020/01/superbowlliv-wager/"><h6>Super Bowl wager between KC &#038; SF Bishops <i class="fa fa-angle-double-right" aria-hidden="true"></i></h6></a>
            <div class="feature-cats">
                            <p><a href="https://kcsjcatholic.org/category/news/">News</a></p>
            </div>
          </div>
        </div>
    	        <div class="col-sm-4 col-xs-6">
          <div class="feature-box">
            <div class="grow">
              <a href="https://kcsjcatholic.org/2020/01/restoration/"><img width="370" height="246" src="https://kcsjcatholic.org/wp-content/uploads/2020Jan24-Scripture-pic-370x246.jpg" class="attachment-feature size-feature wp-post-image" alt="" /></a>
            </div>
            <a href="https://kcsjcatholic.org/2020/01/restoration/"><h6>Restoration <i class="fa fa-angle-double-right" aria-hidden="true"></i></h6></a>
            <div class="feature-cats">
                            <p><a href="https://kcsjcatholic.org/category/blog/">Blog</a></p>
            </div>
          </div>
        </div>
    	        <div class="col-sm-4 col-xs-6">
          <div class="feature-box">
            <div class="grow">
              <a href="https://kcsjcatholic.org/2020/01/rome-roots-and-our-story/"><img width="370" height="246" src="https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-370x246.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-370x246.jpg 370w, https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-300x198.jpg 300w, https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-768x508.jpg 768w, https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-1024x677.jpg 1024w, https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-364x241.jpg 364w, https://kcsjcatholic.org/wp-content/uploads/Ad-Limina-Visit-pic-2-907x600.jpg 907w" sizes="(max-width: 370px) 100vw, 370px" /></a>
            </div>
            <a href="https://kcsjcatholic.org/2020/01/rome-roots-and-our-story/"><h6>Rome, Roots, and Our Story <i class="fa fa-angle-double-right" aria-hidden="true"></i></h6></a>
            <div class="feature-cats">
                            <p><a href="https://kcsjcatholic.org/category/bishops-blog/">Bishop's Blog</a></p>
            </div>
          </div>
        </div>
    	    	      </div>
</section>
	</div>

	<div class="clear"></div>

</div>
<div class="clearfix"></div>

<div id="footer">

	<div class="container grad2">
		<form id="footer-search" class="form-inline centered" method="get" action="https://kcsjcatholic.org">
			<div class="form-group">
				<label class="sr-only" for="search">Search</label>
				<input type="text" class="form-control form-search-input" name="s" id="searchInput" placeholder="keyword">
			</div>
			<button type="submit" class="btn btn-blue">Search</button>
		</form>
	</div>

	<div class="container grad1">
		<div class="col-sm-2">
			<h6>Contact</h6>
			<ul>
<li>Phone: 816-756-1850</li>
<li><a href="https://kcsjcatholic.org/start/contact/">Contact</a></li>
</ul>
		</div>
		<div class="col-sm-2">
			<h6>Offices</h6>
			<ul class="footer-links">
															<li><a href="https://kcsjcatholic.org/office/child-youth-protection/">Child and Youth Protection</a></li>
																				<li><a href="https://kcsjcatholic.org/office/young-adults/">Young Adults</a></li>
																				<li><a href="https://kcsjcatholic.org/office/divine-worship/">Sacred Worship</a></li>
												</ul>
		</div>
		<div class="col-sm-4 hidden-xs">
			<img src="https://kcsjcatholic.org/wp-content/uploads/crest_180.png"/>
		</div>
		<div class="col-sm-2">
			<h6>Quick Links</h6>
			<ul class="footer-links">
															<li><a href="https://kcsjcatholic.org/connect/parishes/">Parishes</a></li>
																				<li><a href="https://kcsjcatholic.org/connect/schools/">Schools</a></li>
																				<li><a href="https://careers.hireology.com/thecatholicdioceseofkansascitystjoseph" target="_blank">Employment Opportunities</a></li>
																				<li><a href="https://preventionusccb.org/" target="_blank">USCCB Prevention & Accountability Site</a></li>
												</ul>
		</div>
		<div class="col-sm-2">
			<h6>Share Your Gifts</h6>
			<ul class="footer-links">
															<li><a href="https://kcsjcatholic.org/office/stewardship-and-development/annual-catholic-appeal/" target="_blank">Annual Appeal</a></li>
																				<li><a href="http://www.brightfuturesfund.org/" target="_blank">Bright Futures Fund</a></li>
																				<li><a href="https://www.catholiccharities-kcsj.org/" target="_blank">Catholic Charities</a></li>
																				<li><a href="https://kcsjcatholic.org/office/stewardship-and-development/" target="_blank">Stewardship & Development</a></li>
												</ul>
		</div>
	</div>
	<p class="address center">Located at The Catholic Center, 20 West Ninth Street, Kansas City, MO 64105</p>
</div>
<div id="subfooter">
	<p>&copy;2020 Diocese of Kansas City–St. Joseph</p>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diocese-of-kansas-city-st-joseph"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kcsjcatholic.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://kcsjcatholic.org/wp-content/themes/Lebenswelt5/assets/scripts/bootstrap.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://kcsjcatholic.org/wp-content/themes/Lebenswelt5/assets/scripts/js.cookie.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/u/dt/pdfmake-0.1.18,dt-1.10.12,b-1.2.1,b-colvis-1.2.1,b-flash-1.2.1,b-html5-1.2.1,b-print-1.2.1/datatables.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://kcsjcatholic.org/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://kcsjcatholic.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<script>
function scrollBanner() {
  $(document).scroll(function(){
  	var scrollPos = $(this).scrollTop();
  	$('#intro-text').css({
  	  'top' : (scrollPos/3)+'px',
  	  'opacity' : 1-(scrollPos/410)
  	});
  	$('#home-intro').css({
  	  'background-position' : 'center ' + (-scrollPos/2)+'px'
  	});
  });
}
//scrollBanner();

// Create cookie
$(document).ready(function() {
  $('#closeLanguageModal').click(function() {
    Cookies.set('languagePrompt', 'hide');
  })
});

// Check for cookie
$(document).ready(function() {
  if(Cookies.get('languagePrompt')) {
    $("#viewSpanish").css("display", "none");
  } else {
    $("#viewSpanish").css("display", "block");
  }
});
</script>

</body>
</html>
